読者です 読者をやめる 読者になる 読者になる

Meet at Idobata

21世紀の開発者のためのグループチャット Idobata の開発ブログです。

Heartbleed 脆弱性による Idobata への影響について

こんにちは、ursm です。巷で話題の Heartbleed 脆弱性による Idobata への影響についてご報告いたします。

Idobata が稼働している Engine Yard Cloud は OpenSSL の 1.0.0 ブランチを使っているため Heartbleed 脆弱性の影響を受けません。Engine Yard Cloud でも ELB に SSL 証明書をインストールしている場合には脆弱となりますが、Idobata は ELB を使っていないためこちらも該当しません。詳細は Engine Yard の公式アナウンスをご参照ください。

もし脆弱性の影響を受けた他のサービスと同じパスワードを Idobata に設定していた場合には、パスワードが収奪された可能性を考慮して Idobata のパスワードも忘れず変更いただけますようお願い申し上げます。